Pagina 1 di 2

Google traduttore in panne

Inviato: dom 20 gen 2019 10:14 am
da giovanni
Da un po di tempo (con Win7) non funziona più il traduttore. E' cambiata anche la forma della pagina: accetta la scrittura sulla sx, ma poi morto
completamente. Sono andato anche sul forum dedicato e sembra che il problema sia comune a molti utenti, ma una parola chiara su come risolvere
il problema non l'ho trovata. C'è chi dice di disinstallare google traduttore e reinstallarlo... ho provato ma non cambia niente.
Come si fa? :(

Re: Google traduttore in panne

Inviato: dom 20 gen 2019 2:21 pm
da °°Giacomo°°

Re: Google traduttore in panne

Inviato: dom 20 gen 2019 8:42 pm
da giovanni
E' quello che sto usando, ma non funzia. : Andry :

Re: Google traduttore in panne

Inviato: lun 21 gen 2019 8:02 am
da Capitan Farloc
Io ho windows 7 e cliccando sul link postato da Giacomo mi funziona perfettamente, quindi non credo sia un problema di sistema operativo.
Puoi spiegare meglio cosa visualizzi quando non funziona?
Magari uno screenshot della schermata aiuta a capire meglio ;)

Re: Google traduttore in panne

Inviato: lun 21 gen 2019 8:21 am
da mariobrossh
giovanni ha scritto:C'è chi dice di disinstallare google traduttore e reinstallarlo.


non è un programma che si installa ma una pagina web

Re: Google traduttore in panne

Inviato: lun 21 gen 2019 2:40 pm
da giovanni
Ecco l'immagine della pagina:
Immagine

Tutto quello che posso fare è scrivere il testo da tradurre sotto la scritta "rileva lingua", poi non da più segni di vita. : WallBash :

Re: Google traduttore in panne

Inviato: lun 21 gen 2019 3:30 pm
da mariobrossh
prova a cancellare i cookie

Re: Google traduttore in panne

Inviato: lun 21 gen 2019 9:51 pm
da Capitan Farloc
Hai provato dopo aver scritto il testo a premere il pulsante blu con la Freccia verso destra?

Re: Google traduttore in panne

Inviato: mar 22 gen 2019 1:10 am
da giovanni
mariobrossh ha scritto:prova a cancellare i cookie


Già fatto, ma non funziona uguale.

Re: Google traduttore in panne

Inviato: mar 22 gen 2019 1:11 am
da giovanni
Capitan Farloc ha scritto:Hai provato dopo aver scritto il testo a premere il pulsante blu con la Freccia verso destra?


Si, già fatto, ma non da segni di vita.

Re: Google traduttore in panne

Inviato: mar 22 gen 2019 7:51 am
da mariobrossh
ma è tutta la pagina bloccata o solo la traduzione ?
se ad esempio clicchi su Italiano a sinistra ed inglese a destra funziona ?
altrimenti prova a mandare una commento attraverso quel link in basso a
destra con la scritta Invia commenti

Re: Google traduttore in panne

Inviato: mar 22 gen 2019 8:21 pm
da giovanni
@mario
Tutto bloccato... posso solo scrivere i testo sulla sinistra. Ho anche mandato un commento, come hai detto tu, ma per adesso non ho avuto
risposte. Se vuoi ti mando il codice per controllare il pc in remoto con TeamViewer...

Re: Google traduttore in panne

Inviato: mar 22 gen 2019 8:43 pm
da giovanni
Aggiornamento.
Allora ho scoperto che lo fa solo con Chrome. Difatti se imposto come predifinito Firefox, il traduttore funziona.
Però io ora mi sono abituato a Chrome e preferirei continuare ad utilizzare questo.
Quindi il cerchio il restringe, ma la meta la vedo ancora lontana... : Sad :

Re: Google traduttore in panne

Inviato: mer 23 gen 2019 10:21 am
da mariobrossh
prova a cliccare sulla matita e a selezionare Italiano (col disegnino della tastiera)
quello selezionato attualmente è la scrittura a mano libera


Cattura.JPG
Cattura.JPG (21.79 KiB) Visto 1756 volte

Re: Google traduttore in panne

Inviato: mer 23 gen 2019 2:45 pm
da giovanni
Niente da fare mario. Se voglio usare il traduttore l'unico modo è aprire la pagina con Firefox. Quindi deduco che dipenda da Chrome.