impianto osmosi inversa

Se avete un problema di idraulica questo è il posto giusto per cercare una soluzione

Moderatore: dalmos

tascusi
Messaggi: 16
Iscritto il: ven 13 set 2013 8:59 am

impianto osmosi inversa

Messaggioda tascusi » gio 18 mar 2021 8:47 am

Un saluto a tutto il forum.
Vorrei chiedere consiglio per un problema che ho riscontrato di recente con un impiato di
purificazione dell'acqua marca Culligan AC 30. Sarebbe quello che sta sotto il lavandino.
Come ogni anno ho sostituito i filtri, acquistati dal solito rivenditore. Senonché, e questa
è la prima volta che mi capita, una volta sostituiti i filtri l'impianto produce pochissima acqua
e il contenitore, che ha una capacità di l 10, non riesce a riempirsi neanche della metà.
Presumibilmente, ma questa è la mia impressione, l'impianto non riesce ad andare in pressione.
Qualcuno ha mai riscontrato un problema analogo e l'ha risolto.
Se qualcuno mi può dare un consiglio ringrazio in anticipo.
Grazie.

Avatar utente
giovanni
Messaggi: 7111
Iscritto il: gio 30 ott 2008 12:03 am
Località: siena

Re: impianto osmosi inversa

Messaggioda giovanni » ven 19 mar 2021 12:16 am

Nel tuo c'è un serbatoio? :o Io ne ho uno di altra marca e non c'è nessun serbatoio: si preme un interruttore, parte la pompa e arriva l'acqua dal tubicino posto sopra i lavello. E so che per ogni litro che ne passa, almeno 3 o 4 se ne vanno nello scarico.
Così... solo come scambio di esperienze.
Nessuna buona azione resta impunita
Clare Boothe Luce

tascusi
Messaggi: 16
Iscritto il: ven 13 set 2013 8:59 am

Re: impianto osmosi inversa

Messaggioda tascusi » ven 26 mar 2021 9:33 am

Il mio ha un tank da l 10. Purtroppo, al momento non si riempie il serbatoio, nonostante la membrana osmotica lavori, perché il drenaggio funziona molto. Probabilmente, il regolatore di flusso del drenaggio non funziona più bene e la membrana non ha la pressione di servizio.
Proverò a cambiarlo.


Torna a “IDRAULICA”

Chi c’è in linea

Visitano il forum: Nessuno e 16 ospiti