Press control... strano comportamento.

Se avete un problema di idraulica questo è il posto giusto per cercare una soluzione

Moderatore: dalmos

monade46
Messaggi: 3
Iscritto il: sab 10 apr 2021 5:48 pm

Press control... strano comportamento.

Messaggioda monade46 » sab 10 apr 2021 5:50 pm

Salve sono nuovo e saluti tutti
Nella mia campagna ho un problema con il press control.
Da anni, quando vado via dalla campagna spengo l'interruttore del press control dentro il quadretto elettrico interno all'appartamento.
Da qualche settimana, appena arrivo, accendo l'interruttore e il press control non parte.
Allora devo premere per qualche secondo il bottone rosso del press control e tutto fila liscio.
Come mai?
Il press control alimenta anche un serbatoio da 1000 lt. che sta sul tetto, provvisto di galleggiante e valvola di non ritorno e quando non c'è luce (mai successo) l'acqua arriva per caduta.
Significa che devo cambiare il press control?
Grazie e buona giornata.

Avatar utente
giovanni
Messaggi: 7111
Iscritto il: gio 30 ott 2008 12:03 am
Località: siena

Re: Press control... strano comportamento.

Messaggioda giovanni » sab 10 apr 2021 8:50 pm

Al 95% dipende dalla scheda elettronica del press. Però, per esserne certi, dovresti dare maggiori dettagli sull'impianto:
- marca del press o o anche una foto?
- c'è una pompa ad immersione su un pozzo artesiano, o che tipo di pozzo/cisterna?
- siamo certi che non manchi l'acqua?
- sul press c'è un manometro? Cosa segna alla ripartenza e quando stacca?
Nessuna buona azione resta impunita
Clare Boothe Luce

monade46
Messaggi: 3
Iscritto il: sab 10 apr 2021 5:48 pm

Re: Press control... strano comportamento.

Messaggioda monade46 » dom 11 apr 2021 4:31 am

Accanto al casotto della pompa con sopra il press control c'è un pozzo artesiano nel quale pesca un tubo da 2"' con all'estremità una pigna con valvola di non ritorno. Il pozzo è sempre pieno.
Immagine

Avatar utente
mariobrossh
Moderator Maximo
Messaggi: 13083
Iscritto il: lun 17 ago 2009 9:11 am
Località: Cosenza

Re: Press control... strano comportamento.

Messaggioda mariobrossh » dom 11 apr 2021 8:14 am

Quando dai corrente, sul presscontrol quali spie sono accese ?
Condividere un'idea è sempre una buona idea :)

Avatar utente
giovanni
Messaggi: 7111
Iscritto il: gio 30 ott 2008 12:03 am
Località: siena

Re: Press control... strano comportamento.

Messaggioda giovanni » dom 11 apr 2021 10:50 am

Il press è un identico al mio. E' uno dei migliori... però costicchia. Il mio sono ormai più di 20 anni che lavora per l'irrigazione 5 mesi all'anno e quando si guasta gli cambio la scheda elettronica e via andare. Diciamo che a tutt'oggi gliene ho già cambiate 3 o 4, e che, a parte il prezzo, mi evito il compito di staccare tutto il pres dall'impianto. Che fra l'altro è di rame con raccordi a pressare a macchina e, quindi, poi io non sarei in grado di ripristinare.
Qui trovi sia la scheda sia il press completo. Poi, come vedi, con quello che costa questa scheda ti ci scapperebbe di prendere anche un press completo di un altra marca meno blasonata. Hai solo l'imbarazzo della scelta. :)
Nessuna buona azione resta impunita
Clare Boothe Luce

Avatar utente
giovanni
Messaggi: 7111
Iscritto il: gio 30 ott 2008 12:03 am
Località: siena

Re: Press control... strano comportamento.

Messaggioda giovanni » dom 11 apr 2021 10:59 am

monade46 ha scritto:Da qualche settimana, appena arrivo, accendo l'interruttore e il press control non parte.
Allora devo premere per qualche secondo il bottone rosso del press control e tutto fila liscio.
Come mai?

Difatti non basta dargli corrente: se quando l'hai spento la pressione era al massimo e non ci sono state perdite nel circuito che hanno fatto abbassare la presisone a meno di 2.2, per farlo partire devi aprire un rubinetto. Però non hai detto niente del manometro: per questo ti avevo chiesto quanto segnava dopo che gli avevi dato corrente. Perché per far partire la pompa, la pressione deve scendere sotto 2.2 bar. Per cui la prova da fare è semplice: prima di attaccare l'interruttore, apri un rubinetto e fai scaricare la pressione e quardi se quando gli dai corrente la pompa parte oppure no.
Se non parte è la riprova che la scheda ha dei problemi.
Nessuna buona azione resta impunita
Clare Boothe Luce

monade46
Messaggi: 3
Iscritto il: sab 10 apr 2021 5:48 pm

Re: Press control... strano comportamento.

Messaggioda monade46 » lun 12 apr 2021 4:06 pm

Ma non c'è manometro!

Avatar utente
giovanni
Messaggi: 7111
Iscritto il: gio 30 ott 2008 12:03 am
Località: siena

Re: Press control... strano comportamento.

Messaggioda giovanni » lun 12 apr 2021 4:38 pm

monade46 ha scritto:Ma non c'è manometro!


Va bene uguale: prima di dare corrente apri un rubinetto e scarichi la pressione. Ora se dai corrente la pompa deve partire per forza; se non parte, la scheda è da cambiare. : Wink :
Nessuna buona azione resta impunita
Clare Boothe Luce


Torna a “IDRAULICA”

Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti