Pagina 1 di 1

Batteria servizi camper

Inviato: mar 14 mag 2019 7:19 am
da Massi 80
Salve , chiedo il vostro aiuto in quanto dopo due anni che ho il camper mi sono accorto che non carica la batteria servizi in marcia e né a 220 non ho mai fatto caso a ciò perché ho i pannelli ma l'altra notte ero in viaggio con il frigo a 12 v acceso e dopo 2 ore in marcia mi ha quasi ciucciato la batteria .. rientrato a casa controllato tutto fatte misurazioni la motore carica perfettamente la servizi rimane sempre stabile a 12,80 tranne coi pannelli collegati che la tengono sempre in carica . Spero mi illuminiate sul problema

Re: Batteria servizi camper

Inviato: mar 14 mag 2019 9:09 am
da roby
Non è proprio chiaro lo schema, così com'è disegnato il relè è comandato costantemente dalla B.M.
Da quello che immagino è il relè che fa collegare l'alternatore alla B.S.; se così fosse dovrebbe essere comandato dai pannelli fotovoltaici, cioè quando quest'ultimi erogano corrente aprono il relè scollegando l'alternatore dalla B.S. . Non vorrei che ti rimanga sempre aperto il relè, hai provato a vedere se funziona?

Re: Batteria servizi camper

Inviato: mar 14 mag 2019 9:47 am
da Massi 80
No alla batteria motore non è collegato il relè ho provato pure a collegarlo ma niente quell'uscita batteria motore nella centralina alimenta solamente il frigo e sto pensando che il relè sia solamente per il frigo che quando stacca l'alternatore lui si mette in funzione prendendo corrente dalla batteria motore tramite centralina . Se vuoi lo schema lo faccio con i colori purtroppo chiedo scusa non essendo tecnico non saprei come farlo

Re: Batteria servizi camper

Inviato: mar 14 mag 2019 10:21 am
da Massi 80
Spero di essere stato più chiaro così grazie

Re: Batteria servizi camper

Inviato: mar 14 mag 2019 11:04 am
da roby
Dal disegno hai la bobina del relè alimentata dall'alternatore, in modo che quando questo è in funzione il relè chiude il circuito BM BS. In pratica serve a ricaricare la BS anche dall'alternatore. A questo punto sembrerebbe che il colpevole sia il relè. Lascia collegati al relè solo i contatti che vanno alla bobine, accendi il motore del camper e con un tester prova a vedere se gli altri due contatti si chiudono (sai come si usa un tester?).

Re: Batteria servizi camper

Inviato: mar 14 mag 2019 5:05 pm
da Massi 80
Sì metto in dc 20 puntale nero su massa poi il rosso prima su un'uscita poi sull'altra

Re: Batteria servizi camper

Inviato: mar 14 mag 2019 5:41 pm
da Massi 80
Ho provato ma non arriva niente stacca solamente l'alternatore per fare funzionare il frigo a 12

Re: Batteria servizi camper

Inviato: mar 14 mag 2019 5:47 pm
da Massi 80
Però non capisco perché il cavo che in teoria dovrebbe fare funzionare la carica batteria motore fa funzionare il frigo a 12 chissà che casino hanno combinato i precedenti proprietari

Re: Batteria servizi camper

Inviato: mer 15 mag 2019 9:21 am
da roby
Massi 80 ha scritto:Sì metto in dc 20 puntale nero su massa poi il rosso prima su un'uscita poi sull'altra


No, devi mettere su Ohm e mettere i due puntali sui contatti liberi (non quelli della bobina per intenderci), se ti va su fondo scala a motore acceso (0 Ohm) significa che il relè funziona.

Re: Batteria servizi camper

Inviato: mer 15 mag 2019 10:46 am
da Massi 80
Ok grazie faccio la prova e ti aggiorno

Re: Batteria servizi camper

Inviato: mer 15 mag 2019 11:00 am
da Massi 80
Da zero come hai detto

Re: Batteria servizi camper

Inviato: mer 15 mag 2019 11:01 am
da Massi 80
Non e che è il carica batterie del camper difettoso o che abbiamo fatto male dei collegamenti

Re: Batteria servizi camper

Inviato: gio 16 mag 2019 9:21 am
da roby
Scollega la BS ed i pannelli e vedi se hai tensione a motore acceso sui morsetti (in questo caso tester su Volt in DC e fondo scala superiore a 12 Volt).

Re: Batteria servizi camper

Inviato: gio 16 mag 2019 12:27 pm
da Massi 80
Fatto tutto funzionante anche con la 220 .quindi dovrò fare un parallelo tra la bm e la bs ..stamattina ho provato a mandare un cavo dallo stacca batteria b.m. dove è collegato il. Cavo dall'alternatore allo zero di un deviatore 1/0/2 e dall'1 al positivo batteria e niente neanche così