Neon non funziona?

Il forum per risolvere tutti i problemi dell'impianto elettrico e non solo

Moderatori: dalmos, isex

Avatar utente
Lupo83
Messaggi: 2141
Iscritto il: sab 08 ott 2011 2:51 pm

Neon non funziona?

Messaggioda Lupo83 » mer 13 nov 2019 5:41 pm

Ciao a tutti

ho questa lampada a neon che fà una cosa strana,praticamente si accende per 2 secondi e poi si spegne.Poi non si riacccende più e solo l'indomani si riaccende e si spegne dopo 2 secondi e cosi via.Ho provato a fare quella saldatura(brutta)sul connettore del cavo di alimentazione che era molto lento al punto da staccarsi,ma sempre lo stessa cosa fà il neon.Il neon l'ho cambiato ed è nuovo.Che può essere?

Immagine

Immagine

Immagine

Immagine

Immagine

Immagine
Chi fà  da sè fà  per tre....Più sai e più vali....

Avatar utente
mariobrossh
Moderator Maximo
Messaggi: 12216
Iscritto il: lun 17 ago 2009 9:11 am
Località: Cosenza

Re: Neon non funziona?

Messaggioda mariobrossh » mer 13 nov 2019 6:30 pm

a questo punto potrebbe essere qualche componente elettronico
sulla scheda tipo quei condensatori elettrolitici,
p.s. hai controllato le saldature lato piste sulla scheda ?
Condividere un'idea è sempre una buona idea :)

Avatar utente
Lupo83
Messaggi: 2141
Iscritto il: sab 08 ott 2011 2:51 pm

Re: Neon non funziona?

Messaggioda Lupo83 » mer 13 nov 2019 7:17 pm

Non noto parti dissaldate,bruciature o gonfiaggi di componenti:

Immagine

Immagine

Immagine

Immagine
Chi fà  da sè fà  per tre....Più sai e più vali....

Avatar utente
mariobrossh
Moderator Maximo
Messaggi: 12216
Iscritto il: lun 17 ago 2009 9:11 am
Località: Cosenza

Re: Neon non funziona?

Messaggioda mariobrossh » gio 14 nov 2019 6:50 am

così in foto le saldature sembrerebbero buone, gli elettrolitici li hai controllati
se per caso sono gonfi ?
Condividere un'idea è sempre una buona idea :)

Avatar utente
roby
Messaggi: 2435
Iscritto il: gio 02 ago 2007 9:29 am
Località: Roma

Re: Neon non funziona?

Messaggioda roby » gio 14 nov 2019 9:16 am

Quel tipo di lampada ha lo starter elettronico che probabilmente non sta più funzionando. Per capire se il "colpevole" sia lui dovresti, a lampada accesa, svitare ed avvitare il neon; nel caso di accensione significa che lo starter non funziona più bene. La prossima volta prima di comprare il nuovo neon, ti consiglio di sostituirlo con i nuovi tubi a led a 230 Volt, in questo modo puoi eliminare tutta l'elettronica e collegare direttamente il tubo all'ingresso della corrente.

Avatar utente
Lupo83
Messaggi: 2141
Iscritto il: sab 08 ott 2011 2:51 pm

Re: Neon non funziona?

Messaggioda Lupo83 » gio 14 nov 2019 5:03 pm

così in foto le saldature sembrerebbero buone, gli elettrolitici li hai controllati
se per caso sono gonfi ?


non mi sembrano gonfi,avevo messo anche le foto per farteli vedere :roll:



Quel tipo di lampada ha lo starter elettronico che probabilmente non sta più funzionando. Per capire se il "colpevole" sia lui dovresti, a lampada accesa, svitare ed avvitare il neon; nel caso di accensione significa che lo starter non funziona più bene


questo già l'ho fatto,ma il neon si accende dopo un paio di minuti,mi spiego meglio:metto la spina nella presa,accendo l'interruttore,il neon si accende per 2 secondi e poi si spegne.Se provo ad accenderlo e spegnerlo un pò di volte nion fà niente.Appena passano un paio di miuti e provo a riaccenderlo,si illumino 2 secondi e si spegne,ecc.Lo starter,sarebbe quale sarebbe,il cilindro nero?ho visto e sostituito quelli classici,con basetta per i neon da 18w in su.

La prossima volta prima di comprare il nuovo neon, ti consiglio di sostituirlo con i nuovi tubi a led a 230 Volt, in questo modo puoi eliminare tutta l'elettronica e collegare direttamente il tubo all'ingresso della corrente


ma esistono quelli da 8w come quello delle foto?inoltre,dovrei quindi(in caso di acquisto)staccare tutta la scheda e saldare i contatti direttamente alla presa del portalampada?
Chi fà  da sè fà  per tre....Più sai e più vali....

mariobross
Messaggi: 274
Iscritto il: gio 02 lug 2009 5:12 pm
Contatta:

Re: Neon non funziona?

Messaggioda mariobross » gio 14 nov 2019 7:02 pm

Ciao, il condensatore da 400V mi sembra un po' gonfio dalla foto.
L'altro Mario

Avatar utente
Lupo83
Messaggi: 2141
Iscritto il: sab 08 ott 2011 2:51 pm

Re: Neon non funziona?

Messaggioda Lupo83 » gio 14 nov 2019 7:18 pm

Ciao, il condensatore da 400V mi sembra un po' gonfio dalla foto.


se guardi la foto n°3 ,no sembra gonfio.Dal vivo,non vedo un rigonfiamento o cupoletta sulla testa :roll:
Chi fà  da sè fà  per tre....Più sai e più vali....

Avatar utente
roby
Messaggi: 2435
Iscritto il: gio 02 ago 2007 9:29 am
Località: Roma

Re: Neon non funziona?

Messaggioda roby » ven 15 nov 2019 8:46 am

Lupo83 ha scritto:...

ma esistono quelli da 8w come quello delle foto?inoltre,dovrei quindi(in caso di acquisto)staccare tutta la scheda e saldare i contatti direttamente alla presa del portalampada?


Onestamente non mi è mai capitato di sostituire i tubi con dei led per questo tipo di lampada, ma perchè non dovrebbero esistere? Per quanto riguarda l'intervento è come dici tu: va tolta tutta la componente elettronica e collegati direttamente i fili in ingresso ad uno dei portalampade; sappi che i tubi led hanno un verso, cioè hanno soltanto un lato dei contatti collegati.

Avatar utente
mariobrossh
Moderator Maximo
Messaggi: 12216
Iscritto il: lun 17 ago 2009 9:11 am
Località: Cosenza

Re: Neon non funziona?

Messaggioda mariobrossh » ven 15 nov 2019 8:56 am

per quello che costano oggi le lampade a led non conviene nemmeno perdere
tempo con la sostituzione, prendi direttamente una plafoniera a led e buonanotte
questa ad esempio
Condividere un'idea è sempre una buona idea :)

Avatar utente
dalmos
Moderator Maximo
Messaggi: 5825
Iscritto il: dom 20 mar 2011 5:58 pm

Re: Neon non funziona?

Messaggioda dalmos » sab 16 nov 2019 6:02 pm

I condensatori vanno smontati dal circuito e vanno misurati con un capacimetro , in assenza del quale vanno sostituiti , senza perdere tempo , non devono essere per forza gonfi per essere andati .
• A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.

Oscar Wilde

Avatar utente
Lupo83
Messaggi: 2141
Iscritto il: sab 08 ott 2011 2:51 pm

Re: Neon non funziona?

Messaggioda Lupo83 » dom 17 nov 2019 7:36 pm

per quello che costano oggi le lampade a led non conviene nemmeno perdere
tempo con la sostituzione, prendi direttamente una plafoniera a led e buonanotte
questa ad esempio


si hai ragione,ma vorrei provare a sistemarlo,come soddisfazione diciamo :P

I condensatori vanno smontati dal circuito e vanno misurati con un capacimetro , in assenza del quale vanno sostituiti , senza perdere tempo , non devono essere per forza gonfi per essere andati .


quindi pensi che possano essere i condensatori?sono solo i due cilindrici quello verde da 400v e 1.8uF e quello nero da 50v e 47uF,esatto?perchè,quello giallo rettangolare è un condensatore anche? :roll:
Chi fà  da sè fà  per tre....Più sai e più vali....

Avatar utente
Lupo83
Messaggi: 2141
Iscritto il: sab 08 ott 2011 2:51 pm

Re: Neon non funziona?

Messaggioda Lupo83 » lun 25 nov 2019 5:00 pm

ho sostituito i due condensatori elettrolitici,ma fà lo stesso difetto(si accende per 2 secondi e poi si spegne,ecc) :roll: che si fà?

Immagine

Immagine
Chi fà  da sè fà  per tre....Più sai e più vali....

Avatar utente
Lupo83
Messaggi: 2141
Iscritto il: sab 08 ott 2011 2:51 pm

Re: Neon non funziona?

Messaggioda Lupo83 » lun 09 dic 2019 9:38 pm

lo dovrei buttare? :oops: :lol:
Chi fà  da sè fà  per tre....Più sai e più vali....

Avatar utente
giovanni
Messaggi: 5889
Iscritto il: gio 30 ott 2008 12:03 am
Località: siena

Re: Neon non funziona?

Messaggioda giovanni » lun 09 dic 2019 11:44 pm

Sul circuito si notano 3 transistor e diversi diodi; se per soddisfazione vuoi tentare una riparazione ti devi fare da una parte e controllare uno ad uno tutti i componenti. Però ti servirebbe uno strumento come questo:
Base plexiglas apparecchio prova transistor e cond..png
Base plexiglas apparecchio prova transistor e cond..png (115.87 KiB) Visto 248 volte

L'apparecchio è di una banalità disarmante, ci provi di tutto dalle resistenze, ai condensatori, ai diodi e anche altro. Io ci ho riparato in televisore LCD dato per spacciato: non funzionava l'alimentatore e poi scoprii che dipendeva semplicemente da uno stupido diodo da 2€. :)
L'ignoranza genera fiducia più spesso della conoscenza. (Charles Darwin)


Torna a “ELETTRICITA'”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite