Lavatrice AEG 74800: errore E70

Il tuo elettrodomestico ha smesso di funzionare e cerchi qualche consiglio utile per la riparazione? Entra nel forum e cerca la soluzione

Moderatore: dalmos

Micione
Messaggi: 505
Iscritto il: sab 19 lug 2008 2:52 pm

Lavatrice AEG 74800: errore E70

Messaggioda Micione » lun 26 feb 2018 6:49 pm

Salve,
premetto che non è la prima volta che chiedo aiuto per questa lavatrice. Un po' di tempo fa presentava l'errore E50 (viewtopic.php?f=4&t=13947) e però alla fine il problema si era risolto con delle saldature.
Questa volta presenta l'errore E70 e non mi è chiaro da cosa dipenda visto che non è tra quelli elencati nel manuale e anche cercando su google ho trovato più soluzioni: connettore, pompa di scarico, sonda temperatura...
Ho utilizzato la lavatrice programmando un lavaggio a 60° con prelavaggio, passato il tempo previsto per il programma ho trovato che presentava l'errore. Purtroppo non ho la lavatrice a portata di mano e quindi non so dire il momento preciso in cui si è fermata. Guardando la biancheria direi che ha finito completamente il lavaggio visto che è lavata, sciacquata, ben centrifugata e, inoltre, la porta era sbloccata.
Oggi ho provato a ripetere per 2 volte il lavaggio però il problema non si è ripresentato.
Secondo voi di cosa si tratta?
Grazie.

Micione
Messaggi: 505
Iscritto il: sab 19 lug 2008 2:52 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda Micione » sab 03 mar 2018 7:23 pm

Un aggiornamento sperando che qualcuno mi possa aiutare nella riparazione.
Oggi a pieno carico il problema si è ripresentato. La lavatrice carica acqua, scarica e porta il programma fino alla fine, dopo un po' che è accesa e ha caricato l'acqua però sul display si presenta l'errore E70 e si sentono i 7 bip. Mi è evidente quindi che il problema sia sul riscaldamento dell'acqua. C'è qualcosa che io possa controllare?
Grazie.

mariobross
Messaggi: 270
Iscritto il: gio 02 lug 2009 5:12 pm
Contatta:

Re: Lavatrice AEG 74800: errore E70

Messaggioda mariobross » lun 05 mar 2018 2:48 pm

Ciao, controlla le spazzole motore.
L'altro Mario

Avatar utente
dalmos
Moderator Maximo
Messaggi: 5785
Iscritto il: dom 20 mar 2011 5:58 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda dalmos » lun 05 mar 2018 4:06 pm

Prova a fare un lavaggio a freddo .
E vedi se compare ,
Altrimenti controlla la resistenza dal posteriore .
• A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.

Oscar Wilde

Micione
Messaggi: 505
Iscritto il: sab 19 lug 2008 2:52 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda Micione » lun 05 mar 2018 5:48 pm

dalmos ha scritto:Prova a fare un lavaggio a freddo .
E vedi se compare ,
Altrimenti controlla la resistenza dal posteriore .

Ho fatto un lavaggio a pieno carico a 60° e si è presentato l'errore, con lo stesso carico ho provato a farlo a 30° e si è nuovamente presentato l'errore, a freddo non ho avuto invece problemi.
Dopo di questi ho però rifatto il programma a 30°caricando meno la lavatrice e non ho avuto problemi, ne ho uno che sta per terminare a 40° sempre con poco carico e sta procedendo senza alcun problema. Stessa cosa con il programma a 60° a lavatrice vuota.
Mi dicevi di controllare la resistenza.... prima che inizi a smontare pezzi :oops: , volevo chiedere può esserci qualcosa di scollegato o mal collegato che devo controllare in particolare visto i risultati con i lavaggi?

Avatar utente
dalmos
Moderator Maximo
Messaggi: 5785
Iscritto il: dom 20 mar 2011 5:58 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda dalmos » lun 05 mar 2018 8:26 pm

Se la fa calda l'acqua , penso che la resistenza è buona , ma hai visto che quando va in blocco l'acqua è fredda ?
Magari è fredda perchè va in blocco prima di alimentare la resistenza ,
Per cui non ha avuto il tempo di riscaldare.
Il peso dei panni nnon ha nulla a che vedere con il fatto che non riscalda ,
Ma intanto puoi controllare i fili che alimentano la resistenza , i connettori e varie ,
Perchè questi problemi altalenanti sono i peggiori da risolvere .
Bisogna seguire i lavaggi e monitorare passo passo cosa fa e il momento in cui va in blocco dopo che fase avviene .
• A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.

Oscar Wilde

Micione
Messaggi: 505
Iscritto il: sab 19 lug 2008 2:52 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda Micione » lun 05 mar 2018 8:30 pm

Ho fatto un nuovo ciclo completo a 60° a vuoto, non ha presentato errore, l'ha portato a termine normalmente scaldando l'acqua (fino ad ora quindi il problema si è presentato solo a pieno carico).

Ho comunque testato la resistenza (spero sia corretto quello che ho fatto): ho tolto i fili dalla resistenza, ho posizionato il tester sulla scala Ohm a 200 e il valore ottenuto è di 26.9

Micione
Messaggi: 505
Iscritto il: sab 19 lug 2008 2:52 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda Micione » lun 05 mar 2018 8:36 pm

dalmos ha scritto: ma hai visto che quando va in blocco l'acqua è fredda ?
Ma intanto puoi controllare i fili che alimentano la resistenza , i connettori e varie ,

Purtroppo non ho avuto modo di controllare se l'acqua era fredda o calda quando è andata in blocco. Vedrò eventualmente di monitorare i lavaggi nei prossimi giorni.

Purtroppo, come sai, non sono molto esperta in materia. Potresti dirmi cosa devo cotrollare e, se possibile come, così domani provvedo.

Micione
Messaggi: 505
Iscritto il: sab 19 lug 2008 2:52 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda Micione » lun 26 mar 2018 6:05 pm

dalmos ha scritto:Se la fa calda l'acqua , penso che la resistenza è buona , ma hai visto che quando va in blocco l'acqua è fredda ?
.

Ho passato giornate interminabili davanti alla lavatrice e adesso, forse, ho le idee più chiare.
Qualsiasi programma (tranne lana 30° che sembra non avere alcun problema) presenta l'errore dopo circa 20 minuti dall'inizio del lavaggio. A quel punto provo a scaricare l'acqua e l'acqua è fredda.
Queste sono le prove fatte:
- programma cotone 60°, impostato con prelavaggio: il prelavaggio non ha problemi, il lavaggio presenta l'errore dopo 20 minuti dal suo inizio (suppongo che sia il momento in cui dovrebbe iniziare a scaldare, o sbaglio?)
- programma cotone 40° senza prelavaggio e programma sintetici 30°: presenta l'errore dopo circa 20 minuti dall'inizio del programma.
- programma lana 30° non ha alcun problema (l'acqua scaricata dopo il lavaggio non è fredda come nei casi precedenti, però tra freddo e 30° c'è poca differenza. Sarà l'effetto del lavaggio?).
Oltre alla prova fatta sulla resistenza, che ho postato sopra, c'è altro che io possa testare? Cercando su google E70 ho trovato che potrebbe essere riferito al sensore di temperatura NTC, può essere? C'è modo per me di testarlo?
Grazie.

Avatar utente
dalmos
Moderator Maximo
Messaggi: 5785
Iscritto il: dom 20 mar 2011 5:58 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda dalmos » mar 27 mar 2018 9:22 am

La cosa strana è che a vuoto riscalda e con il carico no .
Se fa sempre così , i casi possono essere due , o c'entrano per qualche motivo le spazzole del motore ,oppure il carico fa abbassare il cesto e nelle pieghe dei cavi ci sarà qualche problema di conducibilità .
Controlla lo stato delle spazzole e pulisci il collettore.
Controlla lo stato dei cavi , giù ,tra vasca e telaio .
Controlla la continuità dei cavi , staccandoli dalla scheda , sia della resistenza sia del sensore , quando la lavatrice sta lavando a pieno carico .
• A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.

Oscar Wilde

Micione
Messaggi: 505
Iscritto il: sab 19 lug 2008 2:52 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda Micione » mar 27 mar 2018 9:55 am

dalmos ha scritto:La cosa strana è che a vuoto riscalda e con il carico no .
Se fa sempre così , i casi possono essere due , o c'entrano per qualche motivo le spazzole del motore ,oppure il carico fa abbassare il cesto e nelle pieghe dei cavi ci sarà qualche problema di conducibilità .
Controlla lo stato delle spazzole e pulisci il collettore.
Controlla lo stato dei cavi , giù ,tra vasca e telaio .
Controlla la continuità dei cavi , staccandoli dalla scheda , sia della resistenza sia del sensore , quando la lavatrice sta lavando a pieno carico .

Ok. Oggi faccio i controlli che mi hai consigliato. Quello che non ti ho precisato è che negli ultimi lavaggi presenta il problema anche a vuoto, escluso il programma lana 30°. Oggi riapro e poi ti faccio sapere.
Grazie.

Micione
Messaggi: 505
Iscritto il: sab 19 lug 2008 2:52 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda Micione » mar 27 mar 2018 8:25 pm

Ho controllato le spazzole, pulito il collettore... Ho trovato che i faston delle spazzole si muovono facilmente, uno si è staccato da solo appena l'ho toccato. Ho provato a stringerlo con una pinza e speravo di aver risolto e invece niente dopo 20 minuti si è ripresentato l'errore. Chissà se dipende da quello.... Domani riprendo : Cry :

Micione
Messaggi: 505
Iscritto il: sab 19 lug 2008 2:52 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda Micione » lun 12 nov 2018 8:54 pm

Purtroppo, anche se sono passati mesi il problema della mia lavatrice non è ancora risolto. Visto che si presentava sporadicamente e che per qualche mese è rimasta inutilizzata ho sempre rinviato la riparazione. Adesso però dovrò risolvere e prima di chiamare il tecnico vi dico l'ulteriore prova fatta sperando con il vostro aiuto di riuscire ad individuare il problema. Ho collegato alla resistenza un cavo elettrico con un lampadina in modo da poter individuare quando la resistenza entra in funzione. Ho dedotto che nella prima accensione della lavatrice (ossia un primo lavaggio), qualsiasi programma venga avviato il ciclo è completo, la resistenza funziona, l'acqua si scalda regolarmente. Se avvio immediatamente dopo una seconda volta la lavatrice per un nuovo lavaggio, qualsiasi sia il programma, nel momento in cui dovrebbe entrare in funzione la resistenza la lavatrice presenta l'errore E70. Se invece lascio spenta la macchina per un po' di tempo e poi la riavvio tutto funziona ancora. Ciò mi fa pensare che ci possa essere qualcosa che forse si surriscalda o comunque va in tilt. Potrebbe essere la resistenza oppure la sonda NTC? Pensavo di sostituirle in coppia, è una buona idea? Grazie.

Avatar utente
dalmos
Moderator Maximo
Messaggi: 5785
Iscritto il: dom 20 mar 2011 5:58 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda dalmos » lun 12 nov 2018 9:36 pm

Dovresti controllare con l'ohmmetro il valore resistivo del sensore sulla resistenza sia quando avvii subito un secondo lavaggio e sia quando fai passare del tempo .
Io sono convinto che la resistenza è buona .
E poi in ambedue i casi l'acqua che va in vasca raffredda il sensore .
Mi auguro che non sia un problema di surriscaldamento della scheda o altro .
Prova a raffreddarla con il phon a freddo prima di avviare il secondo lavaggio .
Oppure togli tensione alla lavatrice appena finisce un lavaggio e la rimetti appena hai ricaricato .
• A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.

Oscar Wilde

Micione
Messaggi: 505
Iscritto il: sab 19 lug 2008 2:52 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda Micione » lun 12 nov 2018 9:46 pm

Domani provo a raffreddare la scheda (di potenza o programmi?).... Vedevo cercando qua e là su internet che dovrebbe essere possibile fare una diagnostica a questo tipo di lavatrice, potrebbe aiutare? Purtroppo però non sono riuscita a capire come si fa con questo modello, chissà se contattando la ditta trovo aiuto.


Torna a “ELETTRODOMESTICI”

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti