Lavatrice AEG 74800: errore E70

Il tuo elettrodomestico ha smesso di funzionare e cerchi qualche consiglio utile per la riparazione? Entra nel forum e cerca la soluzione

Moderatore: dalmos

Red Max
Messaggi: 981
Iscritto il: lun 17 dic 2012 10:43 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda Red Max » lun 12 nov 2018 11:29 pm

una cosa strana ma che può succedere e causare malfunzionamenti misteriosi è che manchi il consenso del livello acqua durante il lavaggio
cioè la macchina carica fino al livello ma dopo un po' quando deve scaldare l'acqua il livello è sceso
questo può succedere se lo scarico è basso o si crea un risucchio nell'impianto all'interno dei tubi
oppure se si carica troppa roba per quel programma e l'acqua viene assorbita facendo mancare il livello
(non tutti i programmi portano il pieno carico verificare tabella programmi)
Puoi fare una prova con il tubo su un secchio cioè scollegato dallo scarico a muro
Buona fortuna

Micione
Messaggi: 505
Iscritto il: sab 19 lug 2008 2:52 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda Micione » mar 13 nov 2018 9:43 am

Red Max ha scritto: si crea un risucchio nell'impianto all'interno dei tubi

A questo non avevo pensato.... proverò a staccare lo scarico dal muro, pensandoci potrebbe effettivamente esserci un problema con lo scarico. Quando l'errore si è presentato la prima volta, per controllare più facilmente la temperatura dell'acqua scaricata, avevo staccato il tubo e la lavatrice funzionava perfettamente. Io però pensavo dipendesse dai faston della resistenza che avevo riposizionato o da un collegamento che magari rimaneva schiacciato riposizionando il pannello posteriore.
Considerando che facendola girare a vuoto, senza usare detersivo, il cesto si è riempito comunque di schiuma potrebbe sempre far pensare a un problema di scarico (e non che fosse rimasto del detersivo nella vaschetta come ho pensato io).
Quando la lavatrice scarica inoltre si sentono dei gorgoglii dal lavandino.
Prima di sera provo anche questo vediamo cosa succede...

Red Max
Messaggi: 981
Iscritto il: lun 17 dic 2012 10:43 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda Red Max » mar 13 nov 2018 11:42 pm

il discorso schiuma senza detersivo è un'altra cosa che può centrare come no
se lavi spesso a freddo la macchina si riempie di residui di detersivo
se la trappola d'aria si intasa il pressostato non funziona correttamente e il livello dell'acqua non viene rilevato
con un lavaggio a vuoto alla temperatura massima ogni tanto la macchina resta più pulita

Micione
Messaggi: 505
Iscritto il: sab 19 lug 2008 2:52 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda Micione » ven 16 nov 2018 8:53 pm

dalmos ha scritto:Dovresti controllare con l'ohmmetro il valore resistivo del sensore sulla resistenza sia quando avvii subito un secondo lavaggio e sia quando fai passare del tempo .
Io sono convinto che la resistenza è buona .
E poi in ambedue i casi l'acqua che va in vasca raffredda il sensore .
Mi auguro che non sia un problema di surriscaldamento della scheda o altro .
Prova a raffreddarla con il phon a freddo prima di avviare il secondo lavaggio .
Oppure togli tensione alla lavatrice appena finisce un lavaggio e la rimetti appena hai ricaricato .

Avevo provato a raffreddare la scheda con il phon e anche a levare la tensione finito il lavaggio senza però alcun risultato.
Attualmente il problema è peggiorato, nel senso che la lavatrice non scalda più nemmeno quando faccio partire il primo lavaggio (tra le prove fatte ho scollegato e ricollegato i faston ma non credo dipenda da questo visto che ho riposizionato tutto com'era). Ho notato che la resistenza non scalda, però l'errore E70 non compare quando dovrebbe iniziare a scaldare, ma nel momento in cui dovrebbe aver finito.
Per quanto riguarda controllare il problema resistivo del sensore (finchè la lavatrice funzionava almeno nel primo lavaggio) devo ammettere che non so se l'ho fatto correttamente.... ho testato i faston del sensore. Leggendo qua e là su internet avevo trovato che il valore dovrebbe essere intorno a 20 (non so se è corretto), a me risultava "0" (ma avrò posizionato il tester in modo corretto? 20K ohm).
A questo punto si esclude sempre che sia la resistenza? Sarà il caso di smontare la scheda per controllarla?

Red Max
Messaggi: 981
Iscritto il: lun 17 dic 2012 10:43 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda Red Max » ven 16 nov 2018 10:12 pm

sui faston della resistenza quelli dove arrivano i fili più grossi possono esserci 20 ohm
sui contatti della sonda dovresti leggere sui 10.000 ohm
comunque se è un errore di riscaldamento è normale che lo rileva dopo un po' di tempo cioè se entro tot minuti la temperatura non sale.

Avatar utente
dalmos
Moderator Maximo
Messaggi: 5737
Iscritto il: dom 20 mar 2011 5:58 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda dalmos » ven 16 nov 2018 10:18 pm

Scusa , ma non saltare di qua e di la , le prove vanno fatte per avere la certezza di funzionamento ,
Se il sensore non da valore resistivo , ma segna 0 il tester , sarà mica in corto ?
Devi accertarti di questo . Anzi se è il caso lo sfili , lo riscaldi col phon e controlli la resistenza se varia . In genere in k ohm
• A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.

Oscar Wilde

Micione
Messaggi: 505
Iscritto il: sab 19 lug 2008 2:52 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda Micione » ven 16 nov 2018 11:37 pm

Red Max ha scritto:sui faston della resistenza quelli dove arrivano i fili più grossi possono esserci 20 ohm
sui contatti della sonda dovresti leggere sui 10.000 ohm
comunque se è un errore di riscaldamento è normale che lo rileva dopo un po' di tempo cioè se entro tot minuti la temperatura non sale.

Sulla resistenza ne ho rilevati 26.... Il mio dubbio però è se uso in modo corretto il tester : Cry : .
Tu dici sia normale che "se è un errore di riscaldamento venga rilevato dopo un po' di tempo", però vengono rispettati esattamente i tempi. (Purtroppo non so se riesco a spiegarmi: se nel ciclo X la resistenza iniziava a scaldare dopo 10 minuti dall'inizio ciclo e si spegneva dopo 20. Adesso non scalda ma dopo 20 scatta l'errore).

Micione
Messaggi: 505
Iscritto il: sab 19 lug 2008 2:52 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda Micione » ven 16 nov 2018 11:46 pm

dalmos ha scritto:Anzi se è il caso lo sfili , lo riscaldi col phon e controlli la resistenza se varia . In genere in k ohm

Sono la solita impedita : Cry : . Mi potresti spiegare come devo procedere? Vediamo se ho capito... Lascio la resistenza al suo posto, sfilo la sonda (basta tirare è corretto?), la scaldo e testo la resistenza.

Red Max
Messaggi: 981
Iscritto il: lun 17 dic 2012 10:43 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda Red Max » sab 17 nov 2018 5:18 pm

esatto le macchine elettroniche hanno dei tempi massimi per caricare, scaricare e riscaldare
se entro quel tempo prefissato:
il livello pieno non scatta quando carica
il livello vuoto non viene rilevato quando scarica
la temperatura non viene raggiunta quando scalda
solo allora va in errore.
controlla anche la trappola d'aria che non si sia intasata da residui di detersivo
sempre per il discorso schiuma

Micione
Messaggi: 505
Iscritto il: sab 19 lug 2008 2:52 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda Micione » mer 21 nov 2018 7:33 pm

dalmos ha scritto: Anzi se è il caso lo sfili , lo riscaldi col phon e controlli la resistenza se varia . In genere in k ohm


Non ho ancora fatto la prova del sensore perchè ho testato nuovamente la resistenza. Precedentemente impostando il multimetro su ohm200 mi dava un valore di 26.9. Oggi invece riscontro un valore di 16.3. Vi dice niente?

Red Max
Messaggi: 981
Iscritto il: lun 17 dic 2012 10:43 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda Red Max » mer 21 nov 2018 8:36 pm

mi è venuto in mente che in certi casi la resistenza può andare in dispersione verso massa il salvavita non scatta ma la macchina va in errore
dovresti controllare anche tra i faston della resistenza e la carcassa metalica che è collegata a terra con la scala più alta il tester deve segnare I
infinito

Micione
Messaggi: 505
Iscritto il: sab 19 lug 2008 2:52 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda Micione » mer 21 nov 2018 8:56 pm

Red Max ha scritto:mi è venuto in mente che in certi casi la resistenza può andare in dispersione verso massa il salvavita non scatta ma la macchina va in errore
dovresti controllare anche tra i faston della resistenza e la carcassa metalica che è collegata a terra con la scala più alta il tester deve segnare I
infinito

Fatto! Ho invertito anche i puntali... il multimetro non si è mosso.

Micione
Messaggi: 505
Iscritto il: sab 19 lug 2008 2:52 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda Micione » mer 21 nov 2018 9:09 pm

Purtroppo ne capisco poco di queste cose però c'è una cosa che non mi torna.... Ho staccato i faston per levare la sonda e scaldarla con il phon, poi ho pensato (priorità di una donna di casa :oops: ) "prima di smontare pezzi meglio se tento di fare il bucato : Chessygrin : in qualche modo". Ho ricollegato tutto e non solo ho fatto il bucato , ma la lavatrice ha funzionato piena e vuota per un pomeriggio intero, con qualsiasi programma, a qualsiasi temperatura. Non è la prima volta che mi succede di toccare i faston e che tutto funzioni.
Magari fa ridere quello che sto per dire ma lo dico lo stesso..... c'è modo di manomettere una resistenza oppure la sonda? Che so, magari di allentarle? Di metterci qualcosa che le possa far funzionare o meno? Non lo dovrei dire... ma sto pensando che precedentemente "qualcuno" è venuto per ripararmi la lavatrice e praticamente ancora prima di vederla mi ha detto che ripararla costava una cifra e che me ne vendeva una di nuova. Poi con 2 saldature tutto si è risolto.

Avatar utente
dalmos
Moderator Maximo
Messaggi: 5737
Iscritto il: dom 20 mar 2011 5:58 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda dalmos » ven 23 nov 2018 12:01 am

Tutto è bene quello che finisce bene . : Thumbup :
• A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.

Oscar Wilde

Micione
Messaggi: 505
Iscritto il: sab 19 lug 2008 2:52 pm

Re: Lavatrice AEG 74800: errore E70

Messaggioda Micione » ven 23 nov 2018 12:28 am

dalmos ha scritto:Tutto è bene quello che finisce bene . : Thumbup :

Forse non mi sono spiegata.... Muovendo i faston è ripartita per l'ennesima volta ma è stata un'illusione.


Torna a “ELETTRODOMESTICI”

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti