Haier hrf6281f6 malfunzionamento

Il tuo elettrodomestico ha smesso di funzionare e cerchi qualche consiglio utile per la riparazione? Entra nel forum e cerca la soluzione

Moderatore: dalmos

andel55
Messaggi: 59
Iscritto il: lun 23 lug 2012 8:48 pm
Località: Fossa AQ

Haier hrf6281f6 malfunzionamento

Messaggioda andel55 » lun 22 apr 2019 11:44 am

Salve, ho un problema con il frigo americano hrf6281f6. Ho avuto delle temperature alte nonostante il compressore partiva. Dopo diverse ore di malfunzionamento ho avuto l'erogazione dell'acqua sempre più fredda fino al congelamento. Ho staccato il frigo per divarse ore. Una volta riattaccato. per scendere la temperatura, ha impiegato troppo tempo e alla fine ha raggiunto le temperature giuste ma l'acqua si è di nuovo congelata. Ho notato che la ventolina che prima era quasi sempre accesa, tranne quando si apriva uno sportello, non funziona più. Ho smontato la plastica nel frigo dove c'è scritto air flow ma la ventola non c'è.
Avetre idea di dove posso trovarla considerando che il pannello posteriore è inamovibile?
Grazie tante
Antonio

andel55
Messaggi: 59
Iscritto il: lun 23 lug 2012 8:48 pm
Località: Fossa AQ

Re: Haier hrf6281f6 malfunzionamento

Messaggioda andel55 » mar 23 apr 2019 1:24 pm

Pare che la ventolina si trovi proprio dietro il pannello posteriore.
Qualcuno sa dirmi come si rimuove? sembra incollato, non ci sono viti!!!
Antonio

andel55
Messaggi: 59
Iscritto il: lun 23 lug 2012 8:48 pm
Località: Fossa AQ

Re: Haier hrf6281f6 malfunzionamento

Messaggioda andel55 » mer 01 mag 2019 11:35 am

Eccomi quì, sono riuscito a sapere dove si colloca la mia ventolina. Bisogna smontare tutto quello che c'è nel congelatore e finalmente compare. I cavetti del connettore hanno i colori: nero, rosso e viola. Sulla scheda c'è un unico connettore dove compare il cavetto viola e al suo fianco quelli di color rosso e nero. Sulla scheda in corrispondenza dei contatti interessati ci sono delle sigle riportate ossia nero-GND, rosso-+12V, viola TX ( sinceramente non sono a conoscenza di questa ultima sigla TX se è riferita a qualcosa di specifico oppure una sigla a caso).

Quindi la prima prova se il motore funziona. Ho letto 13V quindi con una batteria vado tranquillo e il motore gira.

Seconda prova tolgo il connettore dalla scheda e misuro il voltaggio sullo zoccoletto e mi risulta 12V.

Terza prova controllo se i sensori delle porte funzionano e funzionano in quanto lasciandole aperte, non contemporaneamente, danno il segnale di porta aperta per troppo tempo.

Quarta prova se dal connettore della scheda allo zoccoletto all'interno del congelatore c'è passaggio di segnale e quì non ho avuto nessun esito. sia per il nero che il rosso e viola non ho avuto segno di conducibilità!!! Ho pensato che non fosse quello il connettore giusto della scheda e quindi ho controllato tutti i cavetti rossi presenti sulla scheda e niente!!! Nessuno di questi mi danno segnale.

Non mi sembra possibile, Tutti i tre cavetti interrotti?

Non so più che pesci prendere.

Attendo suggerimenti mentre riprovo per l'ennesima volta!!!
Antonio

Avatar utente
mariobrossh
Moderator Maximo
Messaggi: 11768
Iscritto il: lun 17 ago 2009 9:11 am
Località: Cosenza

Re: Haier hrf6281f6 malfunzionamento

Messaggioda mariobrossh » mer 01 mag 2019 12:14 pm

secondo me quel TX è una specie di tachimetrica che indica alla
scheda che la ventola gira, fai però un'altra prova misura sul connettore
all'interno del frigo se arrivano i 12 volt alla ventolina, inoltre, sicuro
che la ventolina sia libera di girare nel suo alloggiamento ?
Condividere un'idea è sempre una buona idea :)

andel55
Messaggi: 59
Iscritto il: lun 23 lug 2012 8:48 pm
Località: Fossa AQ

Re: Haier hrf6281f6 malfunzionamento

Messaggioda andel55 » mer 01 mag 2019 10:04 pm

Grazie per l'intervento mariobrossh.
Dopo un bel po di lavoro ho chiarito la faccenda.
Ammetto di aver fatto un grandissimo errore iniziale, una svista!
Il cavetto viola che avevo individuato non era il solo. Infatti ce n'era un altro un po nascosto e che mi ha dato subito la prova di essere lo stesso del connettore della ventolina.
Per gli altri due è stato più complicato perchè non hanno mantenuto gli stessi colori.
Il rosso del connettore parte dalla scheda con colore giallo e il nero col blù.
Quindi dallo zoccoletto sulla scheda c'è un pin denominato GND, non connesso ma l'ho preso in considerazione per determinare i voltaggi.
Il pin denominato FDFAN-V con cui parte il cavo giallon e diventa rosso che mi da un voltaggio che parte da circa 17V e nel giro di 30" circa scende ad 1V per poi ripartire di nuovo.
Il pin denominato FDFAN-G con cui parte il blù che mi da 0V.
Il pin denominato FDFAN-F con cui parte col viola e resta viola che mi da 5V.
Tra il giallo ed il blù mi da 0V.
Ovviamente la misurazione è stata fatta senza carico.
La faccenda diventa complessa, credo!!!
Ripartiamo con un riassunto!!!!
Il compressore parte e raffredda. Le temperature scendono ma a mio avviso troppo lentamente, prima il congelatore e poi il frigo. Come comincia a scendere la temperatura del frigo l'acqua dell'l'erogatore è sempre più fredda fino a congelare. In tutto questo mi accorgo che la ventolina non funziona!!!
....AIUTOOOOOOHHHHH
Antonio

Avatar utente
mariobrossh
Moderator Maximo
Messaggi: 11768
Iscritto il: lun 17 ago 2009 9:11 am
Località: Cosenza

Re: Haier hrf6281f6 malfunzionamento

Messaggioda mariobrossh » gio 02 mag 2019 7:03 am

ripeto: devi misurare se arriva tensione direttamente sulla ventolina,
se la tensione non è stabile devi smontare la scheda di controllo e verificare,
di solito sono i condensatori elettrolitici ma a me è capitato pure un relè
che non chiudeva bene
Condividere un'idea è sempre una buona idea :)

andel55
Messaggi: 59
Iscritto il: lun 23 lug 2012 8:48 pm
Località: Fossa AQ

Re: Haier hrf6281f6 malfunzionamento

Messaggioda andel55 » gio 02 mag 2019 4:17 pm

Grazie Mario,
ovviamente l'avevo misurata con la porta aperta e mi dava 0V quindi con ventola attaccata e porta chiusa ho dovuto spellare i cavetti.
Per circa un minuto mi da 0,67V circa e poi, per 40-50 secondi, schizza da 10 a 13.....15....9V poi riscende a 0,67. Dopodichè ho aperto e chiuso la porta diverse volte per sorprendere la ventola girare ma niente. Invece confermo che il radiatore dopo pochi minuti di funzionamento era già gelato!!
vicino allo zoccoletto ci sono due condensatori siglati E11 ed E12 e a fianco di quest'ultimi due triac, credo, siglati N11 ed N12. I relè sono montati molto lontano.....comunque i componenti apparentemente sono tutti a posto.
Ma che ne dici di prendere un 12V dalla scheda d'alimentazione e farla girare per sempre sta ventolina?....visto che prima si fermava solo quando aprivo la porta!!!
Antonio

Avatar utente
mariobrossh
Moderator Maximo
Messaggi: 11768
Iscritto il: lun 17 ago 2009 9:11 am
Località: Cosenza

Re: Haier hrf6281f6 malfunzionamento

Messaggioda mariobrossh » gio 02 mag 2019 10:22 pm

Non deve girare sempre.
Segui la pista sulla scheda che parte dal connettore e controlla i componenti coinvolti se ci sono elettrolitici cambiali e se la ventolina è pilotata da un relè lo devi staccare ed alimentare e controllare che chiuda bene i contatti
Condividere un'idea è sempre una buona idea :)

andel55
Messaggi: 59
Iscritto il: lun 23 lug 2012 8:48 pm
Località: Fossa AQ

Re: Haier hrf6281f6 malfunzionamento

Messaggioda andel55 » ven 03 mag 2019 4:52 pm

Altra giornata dietro al frigo!!!..
Ho smontato la scheda e sono uscito per farla vedere e sistemare dai tecnici della mia città......ormai abbandonata da......e bandita dal mondo dell'elettronica sin dai tempi più antichi!!!!! Praticamente non ho trovato nessuno che abbia dei condensatori, da me mostrati, da sostituire e nessuno che abbia avuto il coraggio di seguire le tracce per arrivare al relè!!!...comunque anche a me sembra improbabile ci sia sotto relè.
Sono tornato a casa con la decisione di attaccarlo direttamente ma......con grande sorpresa mi accorgo che il funzionamento è alquanto inaffidabile. A volte parte, altre no e comunque spesso si ferma da solo.
Sto provando in tutti i modi per farlo girare in modo regolare ma niente. Ho provato con tutti i condensatori che ho in casa ma niente.
Adesso mi sto chiedendo il perchè ha tre fili. Nero, Rosso e Viola!!!....TRa i tre pare ci sia comunque una resistenza. Tra il nero e rosso 17K, nero e viola 35K e tra rosso e viola 18K!!!!......Ma che motore è???....sulla targhetta c'è scritto 13 Vd.c. 1120r/min 3,3 w a me sembra un semplice motore a corrente continua.......come mai non gira bene?
Antonio

Avatar utente
mariobrossh
Moderator Maximo
Messaggi: 11768
Iscritto il: lun 17 ago 2009 9:11 am
Località: Cosenza

Re: Haier hrf6281f6 malfunzionamento

Messaggioda mariobrossh » ven 03 mag 2019 5:11 pm

se non c'è un relè che pilota la ventola c'è un triac
scusa cosa e dove lo hai collegato direttamente ?
Condividere un'idea è sempre una buona idea :)

andel55
Messaggi: 59
Iscritto il: lun 23 lug 2012 8:48 pm
Località: Fossa AQ

Re: Haier hrf6281f6 malfunzionamento

Messaggioda andel55 » ven 03 mag 2019 5:23 pm

NOhhh!!!!...sicuramente a furia di provare ho provato qualcosa di sbagliato!!!!!
Adesso il motore non da cenno di vita e non misura più nessuna impedenza.....circuito chiuso!!!
Dovrò pensare ad altra soluzione!!!
Antonio

andel55
Messaggi: 59
Iscritto il: lun 23 lug 2012 8:48 pm
Località: Fossa AQ

Re: Haier hrf6281f6 malfunzionamento

Messaggioda andel55 » sab 04 mag 2019 10:00 am

L'avevo collegato direttamente da un 12V dal circuito d'alimentazione. Ma poi ho fatto delle prove con con dei condensatori con un altro alimentatore 12V.
Comunque, ripensando al tutto potrei dire che:
il motore potrebbe essere un brusheless a due filamenti, un po pochini ma considerando il semplice lavoro.....
sulla scheda, vicino allo zoccoletto, ci sono due condensatori e due, credo, triac quindi confermerebbero
la presenza di tensione sui cavi d'alimentazione era molto dubbiosa: sfalasamenti sul rosso e 5V fissi sul viola....mi viene da pensare che comunque il sistema di controllo era alterato. L'avevo controllato anche con l'oscilloscopio e col carico mi dava 0V sul rosso e 5V fissi sul viola.
Anche il motore mi dava informazioni inesatte.....impedenze diverse tra i vari cavetti. Quindi ne deduco che aveva qualche passagio già in corto.
Morale: ho visto sul sito Haier e la scheda costa circa 90 euro e il motore una cinquantina!!!.....A questo punto mi conviene rimettere tutto nuovo. Hai idea dove potrei cercare i pezzi per risparmiare?
Antonio

Avatar utente
mariobrossh
Moderator Maximo
Messaggi: 11768
Iscritto il: lun 17 ago 2009 9:11 am
Località: Cosenza

Re: Haier hrf6281f6 malfunzionamento

Messaggioda mariobrossh » sab 04 mag 2019 10:43 am

non ne ho proprio idea, prova a fare una ricerca con la sigla stampata sul motorino :?
Condividere un'idea è sempre una buona idea :)

andel55
Messaggi: 59
Iscritto il: lun 23 lug 2012 8:48 pm
Località: Fossa AQ

Re: Haier hrf6281f6 malfunzionamento

Messaggioda andel55 » mer 08 mag 2019 2:41 pm

Questa mattina sono arrivati i pezzi. Ho subito misurato il motorino e mi ha dato 1,7 KOhm tra il rosso e nero e nessun riferimento con il viola. A questo punto credo di affermare si tratti di un semplice motorino 13V. Resta in sospeso il discorso del viola....sarà una bobine tachimetrica? dovrebbe avere due fili......vedremo, appena ho tempo apro quello vecchio...non posso restare con il dubbio.
Comunque appena ho rimontato il tutto metto in moto e con grande soddisfazione sento questa benedetta ventola che gira.
Nel giro di due ore ho già la temperatura frigo giusta e il congelatore a -20°.
Da quello che posso concludere che il motorino abbia cominciato a bruciare qualche spira e col passare del tempo abbia messo a dura prova i condensatori e qualcos'altro. In queste condizioni le cose precipitano velocemente verso la rottura!!!
Ci aggiorniamo più in la per vedere il motorino e appena ho tempo faccio un piccolo montaggio di alcune riprese che ho fatto nel rimontare i pezzi.....magari può servire a qualcun altro!!
Antonio

Avatar utente
mariobrossh
Moderator Maximo
Messaggi: 11768
Iscritto il: lun 17 ago 2009 9:11 am
Località: Cosenza

Re: Haier hrf6281f6 malfunzionamento

Messaggioda mariobrossh » mer 08 mag 2019 3:30 pm

: Thumbup :
Condividere un'idea è sempre una buona idea :)


Torna a “ELETTRODOMESTICI”

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti