Nuova Versione del Forum

Cosa c'è di meglio per un pò di relax, di un caffè virtuale dove potersi incontrare con gli amici e scambiare quattro chiacchiere?

Moderatori: donatella, livio@

Avatar utente
Capitan Farloc
Site Admin
Messaggi: 8876
Iscritto il: gio 29 dic 2005 10:58 pm
Località: Roma

Re: Nuova Versione del Forum

Messaggio da Capitan Farloc »

Grazie Gibor,
purtroppo in fase di migrazione dalla vecchia alla nuova versione del forum c'è stato un problema legato ad alcuni caratteri... pensavo di averlo superato ma ora sembra che il carattere " (virgolette o doppi apici) non sia stato convertito : Mad :
Ho sistemato il messaggio, se ti capita di vederne altri decidi tu se non vale la pena di mantenerlo cancellalo pure, altrimenti segnalamelo ed io lo sistemo.
Grazie
Luciano
gibor
Messaggi: 1438
Iscritto il: mar 19 lug 2011 11:04 am

Re: Nuova Versione del Forum

Messaggio da gibor »

Bhé grazie a te CapitanFarloc, io sono solo un ospite niente di più. :)

Se può essere di aiuto nella ricerca del problema posso dire questo: sugli apici mi ero già accorto in precedenza che dal mio pc, a seconda del word processor usato, di apici ne uscivano di due tipi: uno è questo “ e l'altro è questo "
ed avevo pure visto che, nella versione del forum precedente, veniva accettato per prefisso nelle citazioni (es “pippo ha detto”) solo il secondo tipo...
Avatar utente
mariobrossh
Moderator Maximo
Messaggi: 15662
Iscritto il: lun 17 ago 2009 9:11 am
Località: Cosenza

Re: Nuova Versione del Forum

Messaggio da mariobrossh »

capita anche a voi di vedere le immagini caricate nel forum in questo modo ?

Immagine

mentre con imgur non succede :o

p.s. cancellando i cookie si vede normale :?
Condividere un'idea è sempre una buona idea :)
gibor
Messaggi: 1438
Iscritto il: mar 19 lug 2011 11:04 am

Re: Nuova Versione del Forum

Messaggio da gibor »

Sì è accaduto più volte anche a me.
Il difetto sembra sia legato alle proporzioni dell'immagine... :roll:
Avatar utente
mariobrossh
Moderator Maximo
Messaggi: 15662
Iscritto il: lun 17 ago 2009 9:11 am
Località: Cosenza

Re: Nuova Versione del Forum

Messaggio da mariobrossh »

cioè ? il peso o la risoluzione ?
Condividere un'idea è sempre una buona idea :)
gibor
Messaggi: 1438
Iscritto il: mar 19 lug 2011 11:04 am

Re: Nuova Versione del Forum

Messaggio da gibor »

Sono solo prove che ho fatto, e avevo identificato un problema con l'anamorfica, (rapporto larghezza altezza).
Forse sarà legato a qualche meccanismo di ridimensionamento automatico del forum, ma è meglio prima di fare troppe supposizioni ,che aspetto che si pronunci il Cap.
Avatar utente
Capitan Farloc
Site Admin
Messaggi: 8876
Iscritto il: gio 29 dic 2005 10:58 pm
Località: Roma

Re: Nuova Versione del Forum

Messaggio da Capitan Farloc »

L'unica cosa che posso pensare è che il problema sia legato alle dimensioni (in pixel) dell'immagine in quanto l'immagine in questione ha le dimensioni di 1276x848 px sicuramente maggiori di quanto può entrare nella pagina del forum.
Probabilmente in fase di ridimensionamento non tutto funziona come dovrebbe, ma se dici che eliminando i cookies il problema si risolve (anche se temporaneamente), potrebbe anche trattarsi di un problema legato al browser.
Voi che browser utilizzate?
Mi riuscite a dire su quali altre immagini avete riscontrato questo problema?
Io ho controllato e nella dicussione quell'immagine la vedo correttamente, io uso firefox.
Grazie e a presto
Luciano
Avatar utente
mariobrossh
Moderator Maximo
Messaggi: 15662
Iscritto il: lun 17 ago 2009 9:11 am
Località: Cosenza

Re: Nuova Versione del Forum

Messaggio da mariobrossh »

io uso chrome ma non lo fa sempre, ho provato con i.e. e va bene, anche cancellando
"Immagini e file memorizzati nella cache" si vede bene per un po poi di nuovo in quel modo :(
Condividere un'idea è sempre una buona idea :)
Avatar utente
Capitan Farloc
Site Admin
Messaggi: 8876
Iscritto il: gio 29 dic 2005 10:58 pm
Località: Roma

Re: Nuova Versione del Forum

Messaggio da Capitan Farloc »

Ma solo su quella immagine?
O su tutte le immagini postate in questo modo?
Luciano
Avatar utente
mariobrossh
Moderator Maximo
Messaggi: 15662
Iscritto il: lun 17 ago 2009 9:11 am
Località: Cosenza

Re: Nuova Versione del Forum

Messaggio da mariobrossh »

no anche con altre immagini provando anche con l'opzione "Inserisci in linea con il testo"
infatti se ci fai caso sempre su quel post alcune, preso dalla disperazione, le ho caricate
con imgur, comunque ti terrò aggiornato
Condividere un'idea è sempre una buona idea :)
Avatar utente
Capitan Farloc
Site Admin
Messaggi: 8876
Iscritto il: gio 29 dic 2005 10:58 pm
Località: Roma

Re: Nuova Versione del Forum

Messaggio da Capitan Farloc »

Sì, guardando la discussione prima ci avevo fatto caso ;)
Fai caso soprattutto se il problema si verifica con immagini che superino le dimensioni do 800 x 600 che più o meno dovrebbe essere la dimensione massima che riesce ad avere una immagine nel forum senza che venga ridimensionata.

P.S.
Sono andato a ricontrollare la discussione per vedere le dimensioni dell'immagine visualizzata e stavolta l'ho vista anche io con la parte inferiore tagliata : Mad :
Luciano
gibor
Messaggi: 1438
Iscritto il: mar 19 lug 2011 11:04 am

Re: Nuova Versione del Forum

Messaggio da gibor »

Io uso firefox, e almeno per me, quanto riguarda i cookies non dovrebbero c'entrare in quanto sono sempre in sessioni anonime, in più ad ogni apertura del browser, uno script lo rigenera come live.
Mentre le immagini tagliate ho notato che se le carico a 800x600 funzionano bene, cosa che a 640x480 non succede.
Provo due screenshot delle stessa pagina a caricarle nei due formati, e vediamo che accade.
...
800x600
800x600
800x600.jpg (71.13 KiB) Visto 7392 volte
...
640x480
640x480
640x480.jpg (48.76 KiB) Visto 7392 volte
...
gibor
Messaggi: 1438
Iscritto il: mar 19 lug 2011 11:04 am

Re: Nuova Versione del Forum

Messaggio da gibor »

Confermo la 640x480 appena caricata la vedevo tagliata.
Ora a volte sì a volte no, però non so se ci sono lavori in corso da parte del Cap in questo momento.
Avatar utente
Capitan Farloc
Site Admin
Messaggi: 8876
Iscritto il: gio 29 dic 2005 10:58 pm
Località: Roma

Re: Nuova Versione del Forum

Messaggio da Capitan Farloc »

gibor ha scritto:...non so se ci sono lavori in corso da parte del Cap in questo momento.
No, nessun lavoro in corso... direi che il problema si presenta in maniera casuale : Eeek :
Luciano
Avatar utente
Capitan Farloc
Site Admin
Messaggi: 8876
Iscritto il: gio 29 dic 2005 10:58 pm
Località: Roma

Re: Nuova Versione del Forum

Messaggio da Capitan Farloc »

Ecco, prima vedevo entrambi le immagini complete...
Dopo aver inviato il messaggio ed il refresh automatico della pagina la seconda immagine la vedo "smozzicata" : Mad :
Luciano
Rispondi